Do not remember me!

YStarter player

i have problem with YStarter theme 10.3(DLE 10.5)

The player is not working. Code from fullstory :
[xfgiven_trailer]
<video style="width:100%;height:100%;min-width:480px;min-height:360px" preload="none" controls> 
	<source type="video/youtube" src="[xfvalue_trailer]"></source>
</video>
[/xfgiven_trailer]
Added by: in HTML/TPL Questions on
This question reported as fixed and solved Answered by: TMPretox


0

Comments 10

  1. dlefaq
    0
    dlefaq Currently Offline → 26 July 2015 14:36

    Make sure you enable HTML5 video player in settings
    - go to http://site.com/admin.php?mod=videoconfig
    - set
    Use the HTML5 player as the primary video while playing: Yes
    this setting will enable dle to support html5 video and activate plugins, if you don't want to enable this option then you must add plugin manually by simply add this in fullstory.tpl
    <script src="/engine/editor/scripts/common/mediaelement/mediaelement-and-player.min.js"></script>
    <link media="screen" href="/engine/editor/scripts/common/mediaelement/mediaelementplayer.min.css" type="text/css" rel="stylesheet" />
     2 |  102
  2. TMPretox
    0
    TMPretox Currently Offline → 27 July 2015 12:53

    player work but .. somthing wrong http://i.imgur.com/NmCNgo0.png?1
     1 |  5
  3. dlefaq
    0
    dlefaq Currently Offline → 27 July 2015 19:11

    that looks like you don't upload or create xfields...
     2 |  102
  4. TMPretox
    0
    TMPretox Currently Offline → 28 July 2015 08:56

    Uploaded again and nothing http://i.imgur.com/kwAGKQG.png
     1 |  5
  5. dlefaq
    0
    dlefaq Currently Offline → 28 July 2015 19:22

    after you uploaded or created xfields you need to resubmit or rebuild articles to make sure all xfields are properly input because if you use textarea in xfields but you only added url instead of full code then there will be nothing showing up...why don't you show me what's you site url first so I can take a look what's messed up on your end...
     2 |  102
  6. TMPretox
    0
    TMPretox Currently Offline → 29 July 2015 06:55

    Ok here is url

    http://hardtrack.pl/
     1 |  5
  7. dlefaq
    0
    dlefaq Currently Offline → 31 July 2015 21:01

    I have no idea what's wrong with your input ans setting but everything working fine to me on my test
    http://movie105.dlefaq.com/site-news/27-download-as-premium-from-115-hosters-like-rapidgator-uploaded-uploadable-etc-with-1-zevera-account.html
     2 |  102
  8. TMPretox
    0
    TMPretox Currently Offline → 2 August 2015 03:24

    Could you send me a template? (from your server)
     1 |  5
  9. TMPretox
    0
    TMPretox Currently Offline → 4 August 2015 12:18

    #refresh
    [xfgiven_trailer]
    [xfvalue_trailer]
    [/xfgiven_trailer]

    Work with bbcode
    [media=youtubelink]



    I have 2 questions:
    1. How can I add a button(button like "Find Related Article") to the right of the text field TRAILER with bbcode MEDIA(without editor, only one button)?
    2. Auto Thumbnail from youtube ?
     1 |  5
  10. dlefaq
    0
    dlefaq Currently Offline → 6 August 2015 23:39

    Quote: TMPretox
    1. How can I add a button(button like "Find Related Article") to the right of the text field TRAILER with bbcode MEDIA(without editor, only one button)?

    you can't, the find similar is only for $title to find in database so it will only work in title or article, it can't be used in xfields
    Quote: TMPretox
    2. Auto Thumbnail from youtube ?

    add youtube video by ID instead of full youtube URL, for full details read this article
    http://www.dlestarter.com/downloads/others/14-jw-player-for-dle-v2.html
    find section
    Adding Youtube screenshot of the movies into your youtube
     2 |  102

Information

Would you like to leave your comment? Please Login to your account to leave comments. Don't have an account? You can create a free account now.